QT Wallet not compatible with my version of mac 10.13.6 does not install

Question

Hi, there I have just downloaded and installed the latest version of the QT wallet which I understood would support my version of macOS 10.13.6 or older but unfortunately it still does not install and I get the message saying that my version is not supported and I need macOS 10.14 or later. I am however unable to update my macOS any further beyond 10.13.6 I have included a screenshot of this message. I’m looking forward to your response in getting this resolved as I would really like to please move my MB8 coins into my QT wallet.


Attachment
solved 0
Anonymous 3 weeks 1 Answer 48 views 0

Answer ( 1 )

  1. Hi,

    Thanks for the question.

    The MB8 Coin QT Wallet for Mac OS only supports 10.14 and 10.13, please visit the Mac Download section to download the appropriate version for your operating system.

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .