QT Wallet for OS version 10.10

Question

I have OS version 10.10.5 and have downloaded the macOS 10.13 or lower QT wallet however, it will not open as it suggests that my mac needs to be a later version. Will there be a version for OS 10.10?

solved 0
Mark Palmer 3 weeks 1 Answer 34 views 0

Answer ( 1 )

  1. Hi,

    Thanks for the question.

    The MB8 Coin QT Wallet for Mac OS only supports 10.14 and 10.13, please visit the Mac Download section to download the appropriate version for your operating system.

    Best answer

Leave an answer

Sorry, you do not have a permission to answer to this question .